<!DOCTYPE html>
<!--!
Change transportation forever. Come work with us!
https://www.lyft.com/careers

        oooooooo                         ooooooooo
        oooooooo                      ooooooooooooooo
        oooooooo                     ooooooooooooooooo
        oooooooo                    ooooooooooooooooooo
        oooooooo ooooooo   ooooooo oooooooo     oooooooooo
        oooooooo ooooooo   ooooooo oooooooo     oooooooooo
        oooooooo ooooooo   ooooooo oooooooooooo oooooooooo
        oooooooo ooooooo   ooooooo oooooooooooo ooooooo
        oooooooo ooooooo   ooooooo oooooooooooo ooooooo
        oooooooo oooooooo oooooooo ooooooooooo  ooooooooo
        oooooooo ooooooooooooooooo oooooooo      ooooooooo
         ooooooo ooooooooooooooooo ooooooo        oooooooo
          ooooooo  ooooooooooooooo ooooo             ooooo
            oooooo       ooooooooo oo                   oo
                   oooooooooooooo
                   ooooooooooooo
                   oooooooooo
-->
<html>
    <head lang="en">
        <title data-react-helmet="true">Official Lyft Promo Codes - Free $25 OFF Ride Credits | Lyft</title>  <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/><meta data-react-helmet="true" name="HandheldFriendly" content="true"/><meta data-react-helmet="true" name="MobileOptimized" content="320"/><meta data-react-helmet="true" name="mobile-web-app-capable" content="yes"/><meta data-react-helmet="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-react-helmet="true" name="google-site-verification" content="elxy20-v4dJojzZ_6bTgvdOGOaaFab3sS7iDWrs5ggc"/><meta data-react-helmet="true" name="p:domain_verify" content="c27507f5e616694c12804b1b595b7c85"/><meta data-react-helmet="true" name="author" content="Lyft, Inc."/><meta data-react-helmet="true" name="copyright" content="Copyright © 2019 Lyft"/><meta data-react-helmet="true" http-equiv="Content-Language" content="en_US"/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="og:site_name" content="Lyft"/><meta data-react-helmet="true" property="fb:app_id" content="275560259205767"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:site" content="@lyft"/><meta data-react-helmet="true" name="description" content="Choose the best Lyft coupon codes for 2019. Save up to $25 with verified and working Lyft discounts. Top savings are valid for new and existing passengers."/><meta data-react-helmet="true" property="og:title" content="Official Lyft Promo Codes - Free $25 OFF Ride Credits"/><meta data-react-helmet="true" property="og:description" content="Choose the best Lyft coupon codes for 2019. Save up to $25 with verified and working Lyft discounts. Top savings are valid for new and existing passengers."/><meta data-react-helmet="true" property="og:image" content="https://cdn.lyft.com/brochure/social-referal.173c3fa1.png"/><meta data-react-helmet="true" property="og:image:width" content="1200"/><meta data-react-helmet="true" property="og:image:height" content="630"/>

        <script>
            navigator.sendBeacon =
                navigator.sendBeacon ||
                function(url, data) {
                    var xhr = new XMLHttpRequest();
                    xhr.open('POST', url, false);
                    xhr.setRequestHeader('Content-Type', 'application/json');
                    xhr.send(data);
                };
            if (window.performance) {
                function measure(name) {
                    var href = window.location.href || '';
                    var path = window.location.pathname || '';
                    var trackUrl = 'https://www.lyft.com/api/track';
                    var tE = window.performance.timing;
                    var wl = [
                        'event_name',
                        'sending_service',
                        'connection_end',
                        'connection_start',
                        'dom_complete',
                        'dom_content_loaded_event_end',
                        'dom_content_loaded_event_start',
                        'dom_interactive',
                        'dom_loading',
                        'domain_lookup_end',
                        'domain_lookup_start',
                        'fetch_start',
                        'load_event_end',
                        'load_event_start',
                        'navigation_start',
                        'redirect_end',
                        'redirect_start',
                        'request_start',
                        'response_end',
                        'response_start',
                        'secure_connection_start',
                        'unload_event_end',
                        'unload_event_start',
                        'connect_start',
                        'connect_end',
                        'ms_first_paint',
                        'source',
                        'uri_path',
                        'request_end',
                        'code',
                        'track_id',
                        'uri_href',
                    ];

                    if (!tE.navigationStart) return;

                    var cTS = function(str) {
                        return str.replace(/([A-Z])/g, function($1) {
                            return '_' + $1.toLowerCase();
                        });
                    };
                    var sE = {
                        event_name: 'navigation_timing_absolute',
                        uri_href: href,
                        uri_path: path,
                        sending_service: 'brochure',
                        source: 'brochure',
                    };
                    for (var eN in tE) {
                        var sEN = cTS(eN);
                        if (wl.indexOf(sEN) >= 0) {
                            sE[sEN] = tE[eN];
                        }
                    }

                    navigator.sendBeacon(trackUrl, new Blob([JSON.stringify(sE)], { type: 'text/plain' }));
                    window.onbeforeunload = function() {};
                }

                window.onload = function() {
                    measure('load');
                };
                window.onbeforeunload = function() {
                    measure('unload');
                };
            }
        </script>

        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-KFP6QF');
        </script>

        
        <link rel="icon" href="/favicon.ico" />

         
        <link rel="stylesheet" type="text/css" href="https://cdn.lyft.com/brochure/pax-bundle.19f0a17d.css" />
         
        <!-- Facebook Pixel Code -->
        <script>
            !(function(f, b, e, v, n, t, s) {
                if (f.fbq) return;
                n = f.fbq = function() {
                    n.callMethod ? n.callMethod.apply(n, arguments) : n.queue.push(arguments);
                };
                if (!f._fbq) f._fbq = n;
                n.push = n;
                n.loaded = !0;
                n.version = '2.0';
                n.queue = [];
                t = b.createElement(e);
                t.async = !0;
                t.src = v;
                s = b.getElementsByTagName(e)[0];
                s.parentNode.insertBefore(t, s);
            })(window, document, 'script', 'https://connect.facebook.net/en_US/fbevents.js');
            fbq('init', '1463498833865692');
            fbq('track', 'PageView');
        </script>
        <noscript
            ><img
                height="1"
                width="1"
                style="display:none"
                src="https://www.facebook.com/tr?id=1463498833865692&ev=PageView&noscript=1"
        /></noscript>
        <!-- End Facebook Pixel Code -->
         <link data-react-helmet="true" rel="appendix" href="/apple-touch-icon-precomposed-152x152.png" sizes="152x152"/><link data-react-helmet="true" rel="appendix" href="/apple-touch-icon-precomposed-144x144.png" sizes="144x144"/><link data-react-helmet="true" rel="appendix" href="/apple-touch-icon-precomposed-120x120.png" sizes="120x120"/><link data-react-helmet="true" rel="appendix" href="/apple-touch-icon-precomposed-114x114.png" sizes="114x114"/><link data-react-helmet="true" rel="appendix" href="/apple-touch-icon-precomposed-72x72.png" sizes="72x72"/><link data-react-helmet="true" rel="appendix" href="/apple-touch-icon-precomposed-57x57.png"/>  

        <script
            defer
            crossorigin
            src="https://cdnjs.cloudflare.com/ajax/libs/babel-polyfill/7.0.0/polyfill.min.js"
        ></script>
        <script
            defer
            crossorigin
            src="https://cdnjs.cloudflare.com/ajax/libs/react/16.8.6/umd/react.production.min.js"
        ></script>
        <script
            defer
            crossorigin
            src="https://cdnjs.cloudflare.com/ajax/libs/react-dom/16.8.6/umd/react-dom.production.min.js"
        ></script>
        <script
            defer
            crossorigin
            src="https://cdnjs.cloudflare.com/ajax/libs/react-router/4.2.0/react-router.min.js"
        ></script>
        <script
            defer
            crossorigin
            src="https://cdnjs.cloudflare.com/ajax/libs/react-router-dom/4.2.2/react-router-dom.min.js"
        ></script>

        
        <script type="text/javascript">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</script>

        <script>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</script>

        

        <script defer src="https://cdn.lyft.com/brochure/pax-bundle.97c06f3b.js"></script>

        <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@graph":[{"@type":"Offer","name":"$15 off → $5 credit per ride for 3 rides","offeredBy":"Lyft","price":15,"priceCurrency":"USD","seller":"Lyft","url":"https://www.lyft.com/invite/LYFTPROMO15","validThrough":"2020-12-31"},{"@type":"Offer","name":"$16 off → $4 credit per ride for 4 rides","offeredBy":"Lyft","price":16,"priceCurrency":"USD","seller":"Lyft","url":"https://www.lyft.com/invite/LYFTPROMO16","validThrough":"2020-12-31"},{"@type":"Offer","name":"$18 off → $3 credit per ride for 6 rides","offeredBy":"Lyft","price":18,"priceCurrency":"USD","seller":"Lyft","url":"https://www.lyft.com/invite/LYFTPROMO18","validThrough":"2020-12-31"},{"@type":"Offer","name":"$25 off → $2.50 credit per ride for 10 rides","offeredBy":"Lyft","price":25,"priceCurrency":"USD","seller":"Lyft","url":"https://www.lyft.com/invite/LYFTPROMO25","validThrough":"2020-12-31"}]}</script>
    </head>

    <body>
        <noscript>
            <iframe
                src="//www.googletagmanager.com/ns.html?id=GTM-KFP6QF"
                height="0"
                width="0"
                style="display:none;visibility:hidden"
            >
            </iframe>
        </noscript>

        <div id="react-app"><div data-reactroot=""><div class="_9dzyji _227A17"><header class="_1wWHqi _3zIrxB"><nav role="navigation" aria-labelledby="desktop-nav" class="_9x2-2x m3E0HE _24GuC7 _3E0jbD"><div class="_3WyFfq XwulhX "><div class="_1icrVR _290YYs"><div class="_5HYR2W _1rMtWO Q_0JRo _3bcnYs"><a href="/" class="_27TBEn"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 72 50" class="_1faVu8 _3o0FYd" style="vertical-align:middle"><g><g><path d="M.023.888h10.912v28.716c0 4.544 2.12 7.251 3.796 8.411-1.775 1.547-7.198 2.901-11.24-.386C1.106 35.69.022 32.504.022 29.507V.888z"></path><path d="M68.218 24.742v-3.018h3.328V11.137H67.89C66.488 4.781 60.717.018 53.815.018c-7.95 0-14.396 6.32-14.396 14.116v24.724c2.265.312 4.964-.04 7.26-1.906 2.384-1.938 3.467-5.124 3.467-8.122v-.91h5.45V17.333h-5.45v-3.199h.013c0-1.98 1.637-3.585 3.656-3.585 2.02 0 3.662 1.605 3.662 3.585v10.608c0 7.796 6.453 14.116 14.403 14.116V28.326c-2.019 0-3.662-1.605-3.662-3.584"></path><path d="M26.89 11.137v15.537c0 .883-.746 1.597-1.667 1.597-.92 0-1.667-.714-1.667-1.597V11.137H12.759V29.41c0 3.288 1.137 7.445 6.31 8.799 5.18 1.355 8.185-1.45 8.185-1.45-.274 1.848-2.049 3.201-4.909 3.491-2.164.22-4.93-.483-6.31-1.063v9.681c3.517 1.017 7.236 1.345 10.877.653 6.606-1.257 10.775-6.671 10.775-13.874v-24.51H26.891z"></path></g></g></svg></a></div><div class="Eicu0o _12oHMK "><ul class="_1IRn4g Q_0JRo _3bcnYs _38MvRa _1qPPj7 _13OZKW _3D-iQG"><li><a class="_3mEL65 _24oSbx _3z5lHi _2s0KIz _36pk7k _7muPvr" href="/app ">Download the app</a></li><li class="_37P_35 _2Qc0kn _1AT0JV Q_0JRo _3bcnYs _1qPPj7"><a class="h7 _27TBEn _160bRo _2g6xt0 wZ91vF TP3jzd" href="/driver"><strong>DRIVER</strong></a></li><li class="_37P_35 _2Qc0kn _1AT0JV Q_0JRo _3bcnYs _1qPPj7"><a class="h7 _27TBEn _160bRo _2g6xt0 wZ91vF TP3jzd" href="/rider"><strong>RIDER</strong></a></li><li class="_37P_35 _2Qc0kn _1AT0JV Q_0JRo _3bcnYs _1qPPj7"><a class="h7 _27TBEn _160bRo _2g6xt0 wZ91vF TP3jzd" href="https://www.lyftbusiness.com/?&amp;utm_medium=web&amp;utm_source=headernav"><strong>business</strong></a></li><li class="_37P_35 _2Qc0kn _1AT0JV Q_0JRo _3bcnYs _1qPPj7"><a class="h7 _27TBEn _160bRo _2g6xt0 wZ91vF TP3jzd" href="/login"><strong>LOG IN</strong></a></li><li class="_7muPvr"><button aria-label="open-mobile-nav" type="button" class="xOIO2y"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1.5rem" width="1.5rem" viewBox="0 0 32 32" class="_150qsf" style="vertical-align:middle;color:currentColor"><g><path d="M4 10V7h24v3H4zm0 7.5v-3h24v3H4zM4 25v-3h24v3H4z"></path></g></svg></button></li></ul></div></div></div></nav></header><div></div></div><div class="container m-t-xl p-a-xl bg-white"><div class="row text-xs-center"><h1 class="text-base text-book text-stone text-uppercase _2TBZty _3hvyLv col-xs-12 m-t-xl">2019 Official Lyft Promo Codes</h1></div><div><div class="row text-xs-center"><div class="col-xs-12 col-md-10 col-md-offset-1"><h2 class="text-mulberry text-thin p-x-xl text-xs-center _27v1LU">Select a coupon code to get up to $25 in Lyft Credit to use on your first rides.</h2></div></div><div class="m-y-l"><table class="full-width promo-table"><thead class="hidden-md-down m-y-s"><tr class="row"><th class="text-book text-stone text-base text-uppercase col-xs-2"><span class="m-l-m">Promo</span></th><th class="text-book text-stone text-base text-uppercase col-xs-4"><span class="">Coupon Discount Details</span></th><th class="text-book text-stone text-base text-uppercase col-xs-5"><span class="">Lyft Promo Code</span></th></tr></thead><tbody><tr class="
                  border-moon _1o5SYi
                  m-y-l m-y-m-lg m-x-m m-x-0-lg p-y-0-lg p-y-l p-x-s
                  row border radius cursor-pointer
              "><td class="col-xs-12 col-lg-2 align-center text-thin text-xs-center text-lg-left text-xlarge">$15</td><td class="col-xs-12 col-lg-4 align-center p-b-l p-b-0-lg p-x-0 text-thin text-small text-xs-center text-lg-left">$5 credit per ride for 3 rides</td><td class="col-xs-12 col-lg-6 p-t-0 p-b-m p-y-m-lg"><div class="flex flex-column flex-row-lg justify-between"><strong class="align-center text-dove text-small bg-bone m-b-0-lg m-b-l p-y-s p-x-l radius-s jayH5O">LYFTPROMO15</strong><input type="button" class="btn-sm full-width auto-width-lg p-y-s _1YElt4 text-white bg-pink" value="Select"/></div></td></tr><tr class="
                  border-moon _1o5SYi
                  m-y-l m-y-m-lg m-x-m m-x-0-lg p-y-0-lg p-y-l p-x-s
                  row border radius cursor-pointer
              "><td class="col-xs-12 col-lg-2 align-center text-thin text-xs-center text-lg-left text-xlarge">$16</td><td class="col-xs-12 col-lg-4 align-center p-b-l p-b-0-lg p-x-0 text-thin text-small text-xs-center text-lg-left">$4 credit per ride for 4 rides</td><td class="col-xs-12 col-lg-6 p-t-0 p-b-m p-y-m-lg"><div class="flex flex-column flex-row-lg justify-between"><strong class="align-center text-dove text-small bg-bone m-b-0-lg m-b-l p-y-s p-x-l radius-s jayH5O">LYFTPROMO16</strong><input type="button" class="btn-sm full-width auto-width-lg p-y-s _1YElt4 text-white bg-pink" value="Select"/></div></td></tr><tr class="
                  border-moon _1o5SYi
                  m-y-l m-y-m-lg m-x-m m-x-0-lg p-y-0-lg p-y-l p-x-s
                  row border radius cursor-pointer
              "><td class="col-xs-12 col-lg-2 align-center text-thin text-xs-center text-lg-left text-xlarge">$18</td><td class="col-xs-12 col-lg-4 align-center p-b-l p-b-0-lg p-x-0 text-thin text-small text-xs-center text-lg-left">$3 credit per ride for 6 rides</td><td class="col-xs-12 col-lg-6 p-t-0 p-b-m p-y-m-lg"><div class="flex flex-column flex-row-lg justify-between"><strong class="align-center text-dove text-small bg-bone m-b-0-lg m-b-l p-y-s p-x-l radius-s jayH5O">LYFTPROMO18</strong><input type="button" class="btn-sm full-width auto-width-lg p-y-s _1YElt4 text-white bg-pink" value="Select"/></div></td></tr><tr class="
                  border-moon _1o5SYi
                  m-y-l m-y-m-lg m-x-m m-x-0-lg p-y-0-lg p-y-l p-x-s
                  row border radius cursor-pointer
              "><td class="col-xs-12 col-lg-2 align-center text-thin text-xs-center text-lg-left text-xlarge">$25</td><td class="col-xs-12 col-lg-4 align-center p-b-l p-b-0-lg p-x-0 text-thin text-small text-xs-center text-lg-left">$2.50 credit per ride for 10 rides</td><td class="col-xs-12 col-lg-6 p-t-0 p-b-m p-y-m-lg"><div class="flex flex-column flex-row-lg justify-between"><strong class="align-center text-dove text-small bg-bone m-b-0-lg m-b-l p-y-s p-x-l radius-s jayH5O">LYFTPROMO25</strong><input type="button" class="btn-sm full-width auto-width-lg p-y-s _1YElt4 text-white bg-pink" value="Select"/></div></td></tr></tbody></table></div></div><div><div class="row text-xs-center"><div class="col-xs-12 col-md-10 col-md-offset-1"><h2 class="text-mulberry text-thin p-x-xl text-xs-center _27v1LU">Existing Rider: Get a discount code to try new products</h2></div></div><div class="m-y-l"><table class="full-width promo-table"><thead class="hidden-md-down m-y-s"><tr class="row"><th class="text-book text-stone text-base text-uppercase col-xs-2"><span class="m-l-m">Promo</span></th><th class="text-book text-stone text-base text-uppercase col-xs-4"><span class="">Coupon Discount Details</span></th><th class="text-book text-stone text-base text-uppercase col-xs-5"><span class="">Lyft Promo Code</span></th></tr></thead><tbody><tr class="
                  border-moon _1o5SYi
                  m-y-l m-y-m-lg m-x-m m-x-0-lg p-y-0-lg p-y-l p-x-s
                  row border radius cursor-pointer
              "><td class="col-xs-12 col-lg-2 align-center text-thin text-xs-center text-lg-left text-xlarge">25%</td><td class="col-xs-12 col-lg-4 align-center p-b-l p-b-0-lg p-x-0 text-thin text-small text-xs-center text-lg-left">25% off your next Lux ride</td><td class="col-xs-12 col-lg-6 p-t-0 p-b-m p-y-m-lg"><div class="flex flex-column flex-row-lg justify-between"><strong class="align-center text-dove text-small bg-bone m-b-0-lg m-b-l p-y-s p-x-l radius-s jayH5O">LYFTLUX25</strong><input type="button" class="btn-sm full-width auto-width-lg p-y-s _1YElt4 text-white bg-pink" value="Select"/></div></td></tr></tbody></table></div></div><section class="m-t-l" data-e2e="invited-terms"><p class="text-xsmall text-fog text-xs-center m-b-xl">You must be new to Lyft and in an eligible market to qualify. See the <a href="/invite-terms">Terms and Conditions</a> for eligible markets and other restrictions.</p></section><section class="container-fluid p-x-0"><div class="container m-t-l p-b-xl"><div data-e2e="faq"><h2>Frequently Asked Questions</h2><div class="_2hab5U p-b-l"></div><div class="_3WyFfq XwulhX faq-card"><div class="_1icrVR "><div class="_3m5CYa _23xFYQ NBd2wd"></div><div class="_23xFYQ _3pKXRS _2Oj96a "><div class="_2MyVDo _2xWs-I"><div class="_2xWs-I _2Z1KMR"><div class="_2xWs-I lv8Wss"><div class="_2pXp3Q"><h3 class="_2YyZ7P">How much does a Lyft ride cost?</h3></div><div class="_2wyRKZ"><button type="button" class="_1mYgL-"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="26" width="26" viewBox="0 0 40 41" style="vertical-align:middle"><g><path d="M2 20.5c0 10.191 8.058 18.45 18 18.45 9.943 0 18-8.26 18-18.45 0-10.191-8.058-18.45-18-18.45-9.943 0-18 8.26-18 18.45zm-2 0C0 9.178 8.952 0 20 0c11.046 0 20 9.176 20 20.5C40 31.822 31.048 41 20 41 8.954 41 0 31.824 0 20.5zm21.271-1.303V14.35H18.73v4.847H14v2.606h4.729v4.847h2.542v-4.847H26v-2.606h-4.729z"></path></g></svg></button></div></div></div><div class="_2qGggp _2peR3Q"><div><p>You’ll be able to see the price when you enter the destination in the app, before you request a ride. Lyft’s prices may vary depending on several factors, including the route, time of day, ride type, driver availability, demand for rides, and any local fees or surcharges. Get a <a href="https://www.lyft.com/rider/fare-estimate" target="_blank">fare estimate</a> before you go.</p>
</div></div></div><div class="_2MyVDo _2xWs-I"><div class="_2xWs-I _2Z1KMR"><div class="_2xWs-I lv8Wss"><div class="_2pXp3Q"><h3 class="_2YyZ7P">How do I use a Lyft promo code?</h3></div><div class="_2wyRKZ"><button type="button" class="_1mYgL-"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="26" width="26" viewBox="0 0 40 41" style="vertical-align:middle"><g><path d="M2 20.5c0 10.191 8.058 18.45 18 18.45 9.943 0 18-8.26 18-18.45 0-10.191-8.058-18.45-18-18.45-9.943 0-18 8.26-18 18.45zm-2 0C0 9.178 8.952 0 20 0c11.046 0 20 9.176 20 20.5C40 31.822 31.048 41 20 41 8.954 41 0 31.824 0 20.5zm21.271-1.303V14.35H18.73v4.847H14v2.606h4.729v4.847h2.542v-4.847H26v-2.606h-4.729z"></path></g></svg></button></div></div></div><div class="_2qGggp _2peR3Q"><div><p>You can type the promo code into the app to claim your offer. Follow these steps before you request a ride:<br />1. Open the Lyft app<br />2. Tap the menu icon in the top left corner<br />3. Tap ‘Promos’ in the menu that appears<br />4. Tap ‘Enter promo code’ to add your code (remember to check the spelling!)<br />5. Tap ‘Apply’ to finish<br />After you follow these steps, you’ll see if the code is valid for your account. You’ll also see the promotion amount, expiration date, and other terms.</p>
</div></div></div><div class="_2MyVDo _2xWs-I"><div class="_2xWs-I _2Z1KMR"><div class="_2xWs-I lv8Wss"><div class="_2pXp3Q"><h3 class="_2YyZ7P">What is Lyft Lux?</h3></div><div class="_2wyRKZ"><button type="button" class="_1mYgL-"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="26" width="26" viewBox="0 0 40 41" style="vertical-align:middle"><g><path d="M2 20.5c0 10.191 8.058 18.45 18 18.45 9.943 0 18-8.26 18-18.45 0-10.191-8.058-18.45-18-18.45-9.943 0-18 8.26-18 18.45zm-2 0C0 9.178 8.952 0 20 0c11.046 0 20 9.176 20 20.5C40 31.822 31.048 41 20 41 8.954 41 0 31.824 0 20.5zm21.271-1.303V14.35H18.73v4.847H14v2.606h4.729v4.847h2.542v-4.847H26v-2.606h-4.729z"></path></g></svg></button></div></div></div><div class="_2qGggp _2peR3Q"><div><p>Lyft Lux, Lux Black, and Lux Black XL are Lyft’s luxury ride options when you need to arrive in style.</p>
</div></div></div><div class="_2MyVDo _2xWs-I"><div class="_2xWs-I _2Z1KMR"><div class="_2xWs-I lv8Wss"><div class="_2pXp3Q"><h3 class="_2YyZ7P">How does the Smart Savings Plan work?</h3></div><div class="_2wyRKZ"><button type="button" class="_1mYgL-"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="26" width="26" viewBox="0 0 40 41" style="vertical-align:middle"><g><path d="M2 20.5c0 10.191 8.058 18.45 18 18.45 9.943 0 18-8.26 18-18.45 0-10.191-8.058-18.45-18-18.45-9.943 0-18 8.26-18 18.45zm-2 0C0 9.178 8.952 0 20 0c11.046 0 20 9.176 20 20.5C40 31.822 31.048 41 20 41 8.954 41 0 31.824 0 20.5zm21.271-1.303V14.35H18.73v4.847H14v2.606h4.729v4.847h2.542v-4.847H26v-2.606h-4.729z"></path></g></svg></button></div></div></div><div class="_2qGggp _2peR3Q"><div><p>The Smart Savings Plan is a subscription that lets you save 10% on all rides — no caps, no surprises. Cancel anytime. Get the full details and terms on our <a href="https://www.lyft.com/ride-pass/smart-savings-plan/FAQ" target="_blank">FAQ page.</a></p>
</div></div></div><div class="_2MyVDo _2xWs-I"><div class="_2xWs-I _2Z1KMR"><div class="_2xWs-I lv8Wss"><div class="_2pXp3Q"><h3 class="_2YyZ7P">How do you get free rides on Lyft?</h3></div><div class="_2wyRKZ"><button type="button" class="_1mYgL-"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="26" width="26" viewBox="0 0 40 41" style="vertical-align:middle"><g><path d="M2 20.5c0 10.191 8.058 18.45 18 18.45 9.943 0 18-8.26 18-18.45 0-10.191-8.058-18.45-18-18.45-9.943 0-18 8.26-18 18.45zm-2 0C0 9.178 8.952 0 20 0c11.046 0 20 9.176 20 20.5C40 31.822 31.048 41 20 41 8.954 41 0 31.824 0 20.5zm21.271-1.303V14.35H18.73v4.847H14v2.606h4.729v4.847h2.542v-4.847H26v-2.606h-4.729z"></path></g></svg></button></div></div></div><div class="_2qGggp _2peR3Q"><div><p>Invite your friends to join Lyft, too! You’ll score free ride credit whenever one of your friends take their first ride.</p>
</div></div></div><div class="_2MyVDo _2xWs-I"><div class="_2xWs-I _2Z1KMR"><div class="_2xWs-I lv8Wss"><div class="_2pXp3Q"><h3 class="_2YyZ7P">Have more questions?</h3></div><div class="_2wyRKZ"><button type="button" class="_1mYgL-"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="26" width="26" viewBox="0 0 40 41" style="vertical-align:middle"><g><path d="M2 20.5c0 10.191 8.058 18.45 18 18.45 9.943 0 18-8.26 18-18.45 0-10.191-8.058-18.45-18-18.45-9.943 0-18 8.26-18 18.45zm-2 0C0 9.178 8.952 0 20 0c11.046 0 20 9.176 20 20.5C40 31.822 31.048 41 20 41 8.954 41 0 31.824 0 20.5zm21.271-1.303V14.35H18.73v4.847H14v2.606h4.729v4.847h2.542v-4.847H26v-2.606h-4.729z"></path></g></svg></button></div></div></div><div class="_2qGggp _2peR3Q"><div><p>Check out our <a href="https://help.lyft.com/hc/en-us/categories/115002006488-Riding-with-Lyft" target="_blank">Help</a> page.</p>
</div></div></div></div></div></div></div></div></section><hr class="hidden-md-up border-snow"/><div class="row"><div class="flex1 col-xs-6 hidden-lg-down"><img src="https://cdn.lyft.com/brochure/iphone.c283b6ba.png" alt="Use Official Promo Code in our app" style="height:30rem;margin-left:-5rem"/></div><div class="flex1 align-center text-xs-left col-xs-12 col-lg-6"><div class="row"><div class="col-xs-12"><h4 class="text-mulberry text-thin m-y-m">Already Use Lyft?</h4></div><div class="hidden-md-down col-lg-2 m-b-l"><div class="full-width border border-pink m-t-s"></div></div><div class="col-xs-12 col-lg-10 text-small"><p>Invite your friends to join Lyft. You&#x27;ll score free ride credit whenever one of your friends take their first ride.</p><button class="btn-sm btn-pink btn p-x-xl p-y-s m-y-l full-width auto-width-lg">Invite Friends</button></div></div></div></div></div><footer class="_2rUe1e _1V74i7 _3W4LY0"><div class="_3WyFfq XwulhX "><div class="_1icrVR "><div class="_3m5CYa _23xFYQ NBd2wd"></div><div class="NI6lZM _23xFYQ "><div class="_34Z5iw _1V74i7"><div class="_2mho6Z"><div class="_3tqGfh"><h6 class="_1p7gPv _33pXju">DRIVER</h6><div class="haDNry"><h6 class="_1p7gPv _3HwCNE">DRIVER</h6><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 32 32" class="" style="vertical-align:middle"><g><path d="M16.024 16.886l7.228-5.953 2.543 3.087-9.771 8.047-9.772-8.047 2.543-3.087z"></path></g></svg></div><ul class="_1BDRyK _33pXju"><li><a href="/driver" class="_30uUto">Become a Driver</a></li><li><a href="/driver/why-drive-with-lyft" class="_30uUto">Why Lyft</a></li><li><a href="/driver/cities" class="_30uUto">Cities</a></li><li><a href="https://help.lyft.com/hc/categories/115002009967-Driving-with-Lyft" class="_30uUto">Help</a></li><li><a href="/driver/safety" class="_30uUto">Safety</a></li><li><a href="/driver/improvements" class="_30uUto">Improvements</a></li><li><a href="/expressdrive" class="_30uUto">Express Drive</a></li><li><a href="/driver-application-requirements" class="_30uUto">Application Requirements</a></li><li><a href="/driver/insurance" class="_30uUto">Insurance</a></li><li><a href="/driver-bonus" class="_30uUto">Bonus</a></li><li><a href="/driver-pay" class="_30uUto">Earnings</a></li><li><a href="/driving-jobs" class="_30uUto">Jobs</a></li><li><a href="https://thehub.lyft.com/" class="_30uUto">Hub</a></li></ul></div></div><div class="_2mho6Z"><div class="_3tqGfh"><h6 class="_1p7gPv _33pXju">RIDER</h6><div class="haDNry"><h6 class="_1p7gPv _3HwCNE">RIDER</h6><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 32 32" class="" style="vertical-align:middle"><g><path d="M16.024 16.886l7.228-5.953 2.543 3.087-9.771 8.047-9.772-8.047 2.543-3.087z"></path></g></svg></div><ul class="_1BDRyK _33pXju"><li><a href="https://www.lyft.com/rider" class="_30uUto">Sign up to Ride</a></li><li><a href="/rider/business" class="_30uUto">Business Profile</a></li><li><a href="/rider/cities" class="_30uUto">Cities</a></li><li><a href="https://help.lyft.com/hc/categories/115002006488-Riding-with-Lyft" class="_30uUto">Help</a></li><li><a href="/rider/safety" class="_30uUto">Safety</a></li><li><a href="/events" class="_30uUto">Events</a></li><li><a href="/fare-estimate" class="_30uUto">Fare Estimate</a></li><li><a href="/airports" class="_30uUto">Airports</a></li><li><a href="/promo-coupon-code-free-rides" class="_30uUto">Promo Code</a></li><li><a href="/gift" class="_30uUto">Gift Cards</a></li><li><a href="/round-up" class="_30uUto">Round Up &amp; Donate</a></li><li><a href="https://blog.lyft.com/" class="_30uUto">Blog</a></li></ul></div></div><div class="_2mho6Z"><div class="_3tqGfh"><h6 class="_1p7gPv _33pXju">LYFT</h6><div class="haDNry"><h6 class="_1p7gPv _3HwCNE">LYFT</h6><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 32 32" class="" style="vertical-align:middle"><g><path d="M16.024 16.886l7.228-5.953 2.543 3.087-9.771 8.047-9.772-8.047 2.543-3.087z"></path></g></svg></div><ul class="_1BDRyK _33pXju"><li><a href="/city" class="_30uUto">Lyft City Works</a></li><li><a href="/careers" class="_30uUto">Careers</a></li><li><a href="https://www.lyftbusiness.com/" class="_30uUto">Business</a></li><li><a href="/self-driving-vehicles" class="_30uUto">Self-Driving</a></li><li><a href="/developers" class="_30uUto">Developers</a></li><li><a href="/bikes" class="_30uUto">Bikes</a></li><li><a href="/scooters" class="_30uUto">Scooters</a></li><li><a href="/press" class="_30uUto">Press</a></li><li><a href="https://investor.lyft.com" class="_30uUto">Investor Relations</a></li></ul></div></div></div></div><div class="NZejFq _23xFYQ "><div class="puCBDi"><h6 class="_1p7gPv ">DOWNLOAD</h6><div class="_2xrrcg"><div><a class="_3mEL65 _24oSbx _3z5lHi hLcSN3 IpJhjH _1invLH" href="/app?type=driver">Lyft driver app</a></div><div><a class="_3mEL65 _24oSbx _3z5lHi hLcSN3 IpJhjH" href="/app?type=rider">Lyft rider app</a></div></div></div></div></div><div class="_1icrVR "><div class="_3m5CYa _23xFYQ NBd2wd"></div><div class="_23xFYQ UfGdEv _1V74i7 _2YTKiV"><div><ul class="_15u9Et OJ6X-x"><li class="_1B2tKy"><a href="/terms">Terms</a></li><li class="_1B2tKy"><a href="/privacy">Privacy</a></li><li class="_1B2tKy">© 2019 Lyft, Inc.</li><li class="_1B2tKy">CPUC ID No. TCP0032513-P</li></ul><ul class="_33uoln"><li class="_3yeQhW OJ6X-x"><a href="https://twitter.com/lyft"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 500 500" style="vertical-align:middle"><g><path d="M500 102.05c-18.397 7.81-38.165 13.09-58.918 15.463 21.18-12.153 37.447-31.4 45.104-54.331-19.82 11.254-41.771 19.426-65.14 23.83C402.337 67.928 375.677 56 346.173 56c-56.655 0-102.584 43.97-102.584 98.202 0 7.698.907 15.192 2.655 22.379-85.253-4.095-160.84-43.192-211.434-102.605-8.83 14.504-13.888 31.373-13.888 49.37 0 34.07 18.11 64.129 45.634 81.74-16.815-.509-32.633-4.928-46.463-12.283-.007.41-.009.82-.009 1.234 0 47.58 35.36 87.273 82.287 96.295a107.1 107.1 0 0 1-27.025 3.442c-6.612 0-13.037-.615-19.3-1.761 13.054 39.016 50.938 67.407 95.826 68.202-35.11 26.338-79.34 42.036-127.4 42.036-8.28 0-16.446-.464-24.471-1.37C45.399 428.742 99.318 445 157.248 445c188.685 0 291.863-149.638 291.863-279.41 0-4.259-.1-8.494-.296-12.705 20.04-13.846 37.432-31.142 51.185-50.836"></path></g></svg></a></li><li class="_3yeQhW OJ6X-x"><a href="https://www.facebook.com/lyft"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 500 500" style="vertical-align:middle"><g><path d="M358.342 266.91L376 189.054h-94.645v-64.206c0-25.4 12.322-42.908 48.504-42.908L376 81.92V3.454C368.017 2.387 340.628 0 308.762 0c-66.527 0-105.584 39.771-105.584 114.851v74.203H125v77.856l78.178-.995V500h78.177V266.91h76.987z"></path></g></svg></a></li><li class="_3yeQhW OJ6X-x"><a href="https://www.instagram.com/lyft"><svg fill="currentColor" preserveAspectRatio="xMidYMid meet" height="1em" width="1em" viewBox="0 0 500 500" style="vertical-align:middle"><g><path d="M48.193 365.845c0 47.147 37.752 85.367 84.321 85.367h234.972c46.574 0 84.321-38.216 84.321-85.367v-231.69c0-47.147-37.752-85.367-84.321-85.367H132.514c-46.574 0-84.321 38.216-84.321 85.367v231.69zM132.514 0h234.972C440.67 0 500 60.063 500 134.155v231.69C500 439.937 440.68 500 367.486 500H132.514C59.33 500 0 439.937 0 365.845v-231.69C0 60.063 59.32 0 132.514 0zm253.028 250.037c0-74.098-59.336-134.166-132.53-134.166s-132.53 60.068-132.53 134.166 59.336 134.166 132.53 134.166 132.53-60.068 132.53-134.166zm-216.867 0c0-47.153 37.759-85.378 84.337-85.378s84.337 38.225 84.337 85.378-37.759 85.379-84.337 85.379-84.337-38.226-84.337-85.379zm216.867-103.674c16.635 0 30.12-13.652 30.12-30.492 0-16.84-13.485-30.492-30.12-30.492s-30.12 13.651-30.12 30.492c0 16.84 13.485 30.492 30.12 30.492z"></path></g></svg></a></li></ul></div><ul class="_3U0TkD"><li class="_1B2tKy"><a href="/terms">Terms</a></li><li class="_1B2tKy"><a href="/privacy">Privacy</a></li><li class="_1B2tKy">© 2019 Lyft, Inc.</li><li class="_1B2tKy">CPUC ID No. TCP0032513-P</li></ul></div></div></div></footer></div></div>
    </body>

    
</html>
